OS X El Capitan correrá en Macs que sean capaces de ejecutar Yosemite

os-x-el-capitan-11

Hace unos días Apple presentó su siguiente actualización importante de OS X en la forma de OS X 10.11 El Capitan. Estamos seguros que muchos de ustedes se están preguntando si su Mac podrá correr esta actualización, o si será tiempo de actualizar tu equipo o quedarte con OS X Yosemite. La buena noticia es que si tienes Yosemite, El Capitan no será ningún problema para tu Mac.

Esto es de acuerdo a las notas de lanzamiento de OS X 10.11 descubiertas por ArsTechica en donde los requerimientos necesarios para El Capitan son prácticamente los mismos de Yosemite. Para los que quieran algo más específico, esto significa que necesitan una iMac 2007 o más reciente, una MacBook Air 2008 o más reciente, una MacBook de finales de 2008 o inicios de 2009, una MacMini de inicios de 2009 o más reciente, una MacBook Pro de mediados/finales de 2007 o más reciente, una Mac Pro 2008 o más reciente, o una Xserve 2009 o más reciente.

Como les comentamos, son básicamente las mismas especificaciones que se necesitan para ejecutar OS X Yosemite, así que si tu Mac puede con Yosemite, entonces El Capitan debe correr sin problemas en tu dispositivo. A diferencia de Yosemite con nuevas gráficas e interfaz de usuario, El Capitan se enfoca en rendimiento bajo el capó del sistema operativo.

De acuerdo a Apple, ellos prometen que las aplicaciones se lanzarán 1.4 veces más rápido y cambiar entre las aplicaciones también se ha mejorado y ahora será el doble de rápido que antes. El sistema operativo también llevará por primera vez Metal a OS X. Esto en teoría debería resultar en un rendimiento más fluido en juegos, aplicaciones y otros procesos que requieran muchos gráficos. OS X El Capitan se lanzará en otoño con una beta pública disponible en julio.