Los Kindle más antiguos deberán actualizarse antes del 22 de marzo

Amazon

Si eres propietario de un lector de libros electrónico Kindle previo a 2013 presta atención. Amazon ha anunciado que estos equipos necesitan ser actualizados y no precisamente para recibir mejoras o nuevas funciones, sino para seguir conectados.

Así que los usuarios de Kindle cuyos dispositivos sean de 2012 o de años anteriores deberán actualizar su software antes de este martes día 22 de marzo, para poder seguir accediendo a internet desde ellos.

En concreto los dispositivos afectados son el Kindle Paperwhite 5ª generación (2012), Kindle Touch 4ª generación (2011), Kindle 5ª y 4º Generación (2012, 2011), Kindle Keyboard 3ª Generación (2010), Kindle DX 2º Generación (2009) y los Kindle 1ª y 2ª Generación de 2007 y 2009 respectivamente. Los modelos de 2013 y posteriores no necesitarán esta actualización.

Si por lo que sea no procedes a dicha actualización, tu dispositivo perderá acceso a la Kindle Store, los libros que tengas en la nube y cualquier otra prestación relacionada con los servicios Kindle. En ese caso, necesitarás actualizar manualmente el dispositivo vía USB, proceso que puede complicarse y ser engorroso, por eso desde Amazon recomiendan que la actualización se haga dentro del plazo y de esta forma no perder en ningún momento acceso a los servidores.

En cualquier caso,  Amazon ha creado una página de ayuda donde explican todos los pasos necesarios para actualizar el dispositivo en este momento, o si fuera el caso, después de la fecha límite del 22 de marzo.

Tags :

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos necesarios están marcados *

Publicidad