Los servicios de Google Play dejarán de ser compatibles con Android Gingerbread en 2017

gingerbread

Android 2.3 Gingerbread se lanzó originalmente en diciembre de 2010, lo que significa que han pasado casi 6 largos años desde su salida, pero de manera sorprendente los servicios de Google Play siguen siendo compatibles con la plataforma. Sin embargo, eso cambiará en 2017 ya que Google ha anunciado que dejarán de darle soporte a Gingerbread.

De esta manera, los servicios de Google Play V10.0.0 será la última versión en dar soporte a Gingerbread, así que la V10.2.0 ya no será compatible. De acuerdo a Google, “La siguiente actualización programada de esas librerías es la V10.2.0 que incrementará el nivel mínimo para el soporte a los APIs del 9 al 14 (Android 4.0.1, Ice Cream Sandwich). Este cambio ocurrirá a inicios de 2017.

Sobre el motivo por el que finalmente decidieron hacer el cambio, Google dice, “La plataforma Gingerbread tiene casi seis años de antigüedad. Muchos desarrolladores de Android ya descontinuaron el soporte para Gingerbread en sus apps. Esto les ayuda a crear mejores apps que aprovechen las nuevas capacidades de la plataforma Android. Para nosotros, la situación es la misma. Al hacer este cambio, podremos ofrecer una colección de herramientas más robusta para los desarrolladores de Android con mejor velocidad.

Es muy probable que el móvil que utilizan ya no corra Gingerbread, y los desarrolladores ya deben haber actualizado sus apps para que estén optimizadas para Android 6.0 o más reciente. Si acaso esto es más como cerrar un capítulo en la historia de Android.

Tags :

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos necesarios están marcados *

Publicidad